Карта сайта

Это автоматически сохраненная страница от 10.01.2018. Оригинал был здесь: http://2ch.hk/b/res/168454122.html
Сайт 2ch-b.ru не связан с авторами и содержимым страницы
жалоба / abuse: 2ch-b.ru@mail.ru

Втр 09 Янв 2018 21:33:34
Хелпми двощ Решил перепошить свой роутер sagemcom
Хелпми двощ Решил перепошить свой роутер sagemcom

Хелпми двощ Решил перепошить свой роутер sagemcom

Хелпми двощ Решил перепошить свой роутер sagemcom

Хелпми двощ Решил перепошить свой роутер sagemcom

Хелпми двощ
Решил перепошить свой роутер sagemcom fast 2704V2
с изначальной Ростелекомовской прошивки на OpenWRT. И, как оказалось, переоценил свои способности. Перепрошить-то я перепрошил, но вот выполнить настройку не могу, прочитал и просмотрел все что только можно, но так и не понял, в чем проблема. Нужно создать pppoe подключение, нихуя не пойму как это реализовать. Ебался с конфигом 3 дня, ничего не получается. Все что можно прописывал уже, но интернета нет. Помогите, пожалуйта. С меня тонны нефти.


Втр 09 Янв 2018 21:34:43
Линуксоиды - сверхлюди. Лучше б я и дальше переустановливал шиндовс.

Вот инфа по настройке моего роутера на родной прошивке - https://nastroisam.ru/sagem-2804-router/

Втр 09 Янв 2018 21:35:08
Бамп

Втр 09 Янв 2018 21:35:30
Бамп

Втр 09 Янв 2018 21:36:47
Бамп

Втр 09 Янв 2018 21:37:43
Бамп

Втр 09 Янв 2018 21:38:27
Бамп

Втр 09 Янв 2018 21:39:54
Бамп

Втр 09 Янв 2018 21:40:42
Бамп

Втр 09 Янв 2018 21:42:25
>>168454122 (OP)
Ну и нахуй ты туда полез?

Втр 09 Янв 2018 21:42:47
Возможно MAC WAN-интерфейса прописан к провайдера, а ты его сменил перепрошивкой

Втр 09 Янв 2018 21:43:54
>>168454602
Сам себе этот вопрос задаю

>>168454630
И че теперь делать?

Втр 09 Янв 2018 21:45:52
>>168454681
В тех поддержку звонить

Втр 09 Янв 2018 21:48:08
>>168454122 (OP)
Братиш ну ты и долбаёб.

Втр 09 Янв 2018 21:49:38
Думаю, короче, вернуться на родную прошивку, но после всех тех манипуляций, которые я проводил, он выдает ошибку. Но это я, думаю, смогу исправить

Втр 09 Янв 2018 21:50:08
>>168454122 (OP)
Чем тебя родная прошивка то не устроила, а скорость маленькая, да.
Так это не роутер мозг ебёт, это тебе провайдер выдаёт столько.

Втр 09 Янв 2018 21:51:22
>>168455011
Родная прошивка багованная, не работал черный список сайтов

Втр 09 Янв 2018 21:51:43
>>168454977
Нет. Не утешай себя. Роутеру пiзда. Выыкинь купи нормальный

Втр 09 Янв 2018 21:54:09
А что там сложного? Надо вбить логин и пароль в настройках пппое, остальное по дефолту вроде как че там сложного то?

Втр 09 Янв 2018 21:54:41
>>168454122 (OP)
>sagemcom fast 2704V2


Бля не зря у него такое названия

Втр 09 Янв 2018 21:55:03
>>168455099
Ну вообще-то не пизда, я сейчас с него сижу через высокоскоростное подключение, а надо нормально настроить, но у меня не получается


Втр 09 Янв 2018 21:56:05
>>168455219
Если бы все было так просто, я бы не запилил тред. Давно уже так сделал, результат нуевой

Втр 09 Янв 2018 21:57:08
>>168455246
Ты лучше по существу говори


Втр 09 Янв 2018 21:57:11
>>168455325
Нулевой всмысле айпишник не выдается? Покажи настройки я не экстрасенс же

Втр 09 Янв 2018 21:58:11
>>168455325
Вот на какой переходить уже надо. Два канала, и протокол AC .


Втр 09 Янв 2018 21:58:48
>>168455419
За 8к? Бред нахуй

Втр 09 Янв 2018 21:59:39

Втр 09 Янв 2018 22:00:21
>>168455419
Оче дорого для меня, я же не погромист 300к

Втр 09 Янв 2018 22:02:26
>>168455419
Два кинетика купить можно

Втр 09 Янв 2018 22:02:51
>>168454122 (OP)
Настаивал недавно мамке ростеловский инет, там единственная премудрость была, что надо прописать логин и пароль ptn/ptn, сразу всё завелось.

Втр 09 Янв 2018 22:03:05
>>168455494
Зачем ты туда залез, там все элементароно из web интерфейса настраивается.
Если все сделано правльно, но ip не выдается, возможно присутствует привязка к mac. Позвони в техподдержку, спроси.

Втр 09 Янв 2018 22:03:19
>>168455494
Объясни нахуя ты такое гавно установил? У тебя стоит bridge там в конфиге, сколько помню у меня в бридже не было инета, попробуй поменяй.

Втр 09 Янв 2018 22:03:36
>>168455450
Будущее за ними Циско хуйню не делает


Втр 09 Янв 2018 22:04:37
>>168455699
Тп линк 7 лет пердит без сбоев, че мне еще надо? Вайфай на всю хату, другого не надо.

Втр 09 Янв 2018 22:07:04
>>168455419
Модель? Их в таком корпусе несколько разных. Алсо это дикий оверпрайс. Я собрал самодельный, на основе пекарни, в несколько раз дешевле, в несколько раз мощьнее, в неско раз объемнее настройки. Вертит vpn на полной скорости и не напрягается.
А wi-fi AC нахуй ненужон, для устройств N за глаза хватит, а кабель оно все равно не заменит.

Втр 09 Янв 2018 22:08:20
>>168455683
Это изначальные настройки

Вот инзначальный конфиг:

config interface loopback
option ifname lo
option proto static
option ipaddr 127.0.0.1
option netmask 255.0.0.0

config interface lan
option ifname eth0
option type bridge
option proto static
option ipaddr 192.168.1.1
option netmask 255.255.255.0

config interface wan
option ifname eth1
option proto dhcp

config switch eth0
option enable_vlan 1

config switch_vlan
option device eth0
option vlan 1
option ports "0 1 2 3 4"

Втр 09 Янв 2018 22:09:21
>>168455672
Я сперва пытался через web-интерфейс, не получилось. Хорошо, позвоню завтра в поддержку

Втр 09 Янв 2018 22:09:42


>>168455883
Нужон AC и 5 герцовый канал, что бы спокойно няшиться на просторах тырнета, не засраным двочерами по 2.4 гг.
Конфиг с Винды 10 , лицуха

Втр 09 Янв 2018 22:10:24
>>168455953
Ну режим бридж измени на router, как то так вроде.

Втр 09 Янв 2018 22:10:49
>>168456010

>>168456067
В веб интерфейсе

Втр 09 Янв 2018 22:11:18
Не думаю что там какая то привязка по маку...

Втр 09 Янв 2018 22:14:13


>>168455883
Объясняю, зачем нужен АС надо бы 5ГГц репитер, что ли, купить

Втр 09 Янв 2018 22:15:58
>>168456271
На весь раен собрался раздавать?

Втр 09 Янв 2018 22:16:59
>>168456351
Ну видишь, до спальни слабо добивает.

Втр 09 Янв 2018 22:17:42
>>168456408
Не вижу на твоих графиках спальни.

Втр 09 Янв 2018 22:18:19
>>168456271
AC новый формат, скоро даже N будет устаревший ни кому не нужный. Провы начнут гнать AC протокол, а на столе роутер тплинк впаренный прыщавым слаботочником который тебе тырнет подключил.
Да и скорость не режит .

Втр 09 Янв 2018 22:19:07
>>168456450
А время видишь? В это время я уже в кроватке :3

Втр 09 Янв 2018 22:19:36
>>168456482
Я сам его покупал как бы. Пусть переходят я думаю это все не скоро у нас, так что похую вообще

Втр 09 Янв 2018 22:19:56
>>168456527
Не видно чет

Втр 09 Янв 2018 22:21:12
>>168456092
Попробовал, не помогает

Втр 09 Янв 2018 22:22:01
>>168456482
Кого волнует, кто там устаревший, а кто нет. Частота 2.4 ГГц засранка вся, а 5 ГГц свободна - вот главное отличие N от AC.

Втр 09 Янв 2018 22:22:06
>>168456642
Откатывай тогда назад и не задрачивайся.

Втр 09 Янв 2018 22:22:39
>>168454630
Он же говорит, что у него PPPoE, нахуя ещё и mac привязка-то?
>>168455419
>Роутер
>Встроенный AP
Нет, спасибо. Роутер в серверной, AP в центре квартиры.
>>168455672
>там все элементароно из web интерфейса настраивается
>2k18
>web интерфейс

Втр 09 Янв 2018 22:23:59
>>168456697
Так и сделаю, пожалуй, ибо ничего другого все-равно не поучится

Втр 09 Янв 2018 22:25:32
>>168456802
По идее дд врт настроится должна была, я настраивал нихуя сложного, на д линке правда, тоже говнотелеком, честно скажу хуйня это все, разницы особо нет.

Втр 09 Янв 2018 22:27:15
>>168456271
У меня эфир на 2.4GHz забит раза в 2 плотнее. Сайты открываются, ютуб не тормозит. Консоли и сервак подключены по витухе. Так и не понял, нахрена нужен АС.

Втр 09 Янв 2018 22:28:45
Была такая же хуйня. Ебался 4 часа подряд, потом сделал что-то и оно заработало. Пиздец я тогда Обосрался. Не знаю, зачем я это рассказал, просто хотел поделиться историей.

Втр 09 Янв 2018 22:31:53
>>168457061
А я 3 дня ебался и не поучилось, у тебя либо прокаченное везение, либо iq в 2 раза выше

Втр 09 Янв 2018 22:36:30
>>168456034
>>168456271
5ГГц это не только AC, а так же N, если вы не знали. Для многоквартирных домов с загаженным эфиром да, актуально.

Втр 09 Янв 2018 22:40:32
Короче, откатился я на родную прошивку, при попытке зайти в веб-интерфейс роутера появляется вот это. ЗЕМЛЯ МНЕ ПУХОМ, короче. Но интернет, что странно, работает в режиме высокоскоростного подключения


Втр 09 Янв 2018 22:42:51
>>168457633
Эх ты, ниасилятор. У тебя браузер запомнил редирект на /cgi-bin/luci, зайди из другого браузера или почисти в браузере кеш.

Втр 09 Янв 2018 22:47:27
>>168457633
>Но интернет, что странно, работает в режиме высокоскоростного подключения
>в режиме
У тебя роутер бриджит интернеты прост. Нахуй трогать то, что не заешь как устроено? На следующий год информатику введут, там основы сетей будете проходить.

Втр 09 Янв 2018 22:48:26
>>168456729
>Он же говорит, что у него PPPoE, нахуя ещё и mac привязка-то?
Представляешь, половина провайдеров использующих pppoe раздают на всех одни и теже креды, а в качестве привязки оперируют другими средствами, в первую очередь MACом

Втр 09 Янв 2018 22:51:42
>>168457969
Мой провайдер привязывает логин к паре в плинте на этаже/к порту медиаконвертора на техэтаже. С другой пары по моему логину не залогиниться. До этого сидел на статике с ручной пропиской, тоже с привязкой на порт. Без всякой ебли с мак адресами.

Втр 09 Янв 2018 22:53:18
>>168457740
Спасибо, помогло

>>168457926
Мне 22, это не лечится уже, у нас информатики не было,
вернее была, но учитель никогда не приходил

Втр 09 Янв 2018 23:39:16
>>168455419
Покупка очень неоправданно ОВЕРПРАЙСОВАЯ.
Поясняю:
1.)Гигабитный порты не нужный при скорости от свича в 100мбит.А именно в такие порты обычно подключают абонентов.
2.)AC не НУЖОН если у тебя есть нормальный 2.4 ггц роутер.
3.)SAMBA,DLNA,Принтсервера на базе роутера - не нужная хуйня

Берешь за 3.5 тысячи рублей Микротик и обмазываешься качеством


Втр 09 Янв 2018 23:42:36
А чё не вызовешь мастера? Он к тебе придёт, перепрошьёт по фасту, а ты понаблюдаешь и больше такой хуйни делать не будешь, изи жи ну.

Втр 09 Янв 2018 23:46:58
>>168460493
Думаю что он скорее заставит анона заплатить за новый, чем будет прошивать старый.

Втр 09 Янв 2018 23:52:49
>>168460352
>Гигабитный порты не нужный
Шёл бы ты отсюда.
>SAMBA,DLNA,Принтсервера на базе роутера - не нужная хуйня
Роутер без AP в серверной, там же сетевой диск с боевыми картиночками с внешним доступом и торрентами. Сам AP в центре квартиры по PoE на роутер.


Срд 10 Янв 2018 00:00:41
>>168460967
> Шёл бы ты отсюда.
Нет, конечно если ты зажиточный господин с 100+ мегабитами по тарифу - тогда 1г порты конечно обязательны.

У нас в Новосибирске можно только получить 300 по витой паре За 1.2 и 3000 за подключения в гигиабитный элтекс или Ростелеком со своим оптоволокном.

Плачу 300 за 100 мбит - стим выкачивает 10 мбит - я всем доволен.

Дома все включено Микротик 2х диапазонный - пк по кабелю(ноут BATYA выкачивает в пределах 70 мбит торрентом.) и установлен WD my cloud на 3 ТБ для раздачи контента по DLNA и картиночек.


Срд 10 Янв 2018 00:01:28
>>168455699
Погугли, кто сейчас выпускает бытовые роутеры под брендом cisco linksys.
belkin, можешь не гуглить

Срд 10 Янв 2018 00:02:09
>>168461281
>стим выкачивает 10 мбит
>мбит
Значение знаешь?

Срд 10 Янв 2018 00:02:24
>>168461347
ПИТ БУЛЬ

Срд 10 Янв 2018 00:02:49
>>168461347
МЕГАБАЙТ

Срд 10 Янв 2018 00:04:31
>>168461281
> Нет, конечно если ты зажиточный господин с 100+ мегабитами по тарифу - тогда 1г порты конечно обязательны.
А как же локалочка и NAS'ы?

Срд 10 Янв 2018 00:05:27
>>168461281
>установлен WD my cloud на 3 ТБ для раздачи контента по DLNA и картиночек.
В чём проблема иметь гигабитную локалку даже при внешних 100мбит?
>>168461467
Двачую этого.

Срд 10 Янв 2018 00:06:29
Чего вы там такого гоняете в локалке боюсь спросить?

Срд 10 Янв 2018 00:06:50
>>168461281

> Плачу 300 за 100 мбит - стим выкачивает 10 мбит - я всем доволен.
А должен выкачивать на скорости 11.6 - 11.8 мегабайт в сееунду. Тебе не кажется, что где-то наебахтунг?

Срд 10 Янв 2018 00:09:55
>>168461566
Торрентом столько выкачивает, стим выше 10.5 я не видел.

Срд 10 Янв 2018 00:10:11
>>168460352
>Гигабитный порты не нужный
Пошел ннахер. Это то, что сегодня нужно как ничто иное, если у тебя в сети больше одной пекарни.

Срд 10 Янв 2018 00:10:43
>>168461549
BD remux по 50 гигов очень больно прокачивается на 100mbps скорости. И имхо это бред в 20!8 топить аргументом гигабит не нужон. В gayропе давно продают тарифы выше 100 мбит и за адекватный прайс, в компах 1g порты пихают с 2005 года..

Срд 10 Янв 2018 00:13:07
>>168461757
Возможно




← К списку тредов